Jump to content
Filian

Anwendung - Liquid Elements Ipa Isopropanol / Isopropylalkohol 99% 1000ml

Recommended Posts

Hallo Community :1_grinning:

Ich habe mir Liquid Elements Ipa Isopropanol / Isopropylalkohol 99% 1000ml zugelegt und möchte diesen zum reinigen des Lackes nach der Politur nutzen.

Nun ist meine Frage an euch.

Wie benutze ich den IPA richtig ?
Nach Politur Auto wieder waschen und dann den IPA ?

Oder direkt nach der Politur den IPA benutzen ?
Auf ein Microfasertuch sprühen oder direkt auf den Lack ?

Sollte ich den IPA verdünnen ? Wenn ja wie viel ?

Ihr seht also, es besteht noch etwas klärungs bedarf

 

Lg

Share this post


Link to post
Share on other sites
vor 14 Stunden schrieb Rubberduck:

Also ;-) 

1:1 mit dest.Wasser verdünnen! 

Direkt nach dem Polieren! 

Auf den Lack sprühen, kurz einwirken lassen. 

Abwischen! 

Gruss

Kann ich nur zu stimmen. Unverdünnt hatte ich ordentlich Schlieren auf meinem schwarzen Lack. 

Share this post


Link to post
Share on other sites

@Dennis Jagst die Schlieren müssen ein Resultat gewesen sein. 99% oder 100% IPA ist ein Lösngsmittel was sehr schnell ablüftet OHNE etwas zu hinterlassen. (enthält ja nur max 1% Fremdstoffe)

Was sehr wohl sein kann, dass dann die Microfaser vom Tuch angegriffen und angelöst wird (ist ja auch nur "Kunststoff") und euch damit die Sauerei bescherst oder ihr kommt auf ein Kunststoffteil dass Ihr besprüht habt mit IPA und es sich angelöst hat und ihr es euch über den Lack zieht.

 

Ich benutze in meiner Arbeit auch 99% IPA und wenn es zufällig auf unsere Kunststoff Transportboxen kommt löst es das Kunststoff sofort an. nach 10-15 sec ist eine Schicht von 1-2mm durchgeweicht.

 

Gruss

P.S.: Mit IPA einfach etwas vorsichtig sein!!!!! --> LÖSUNGSMITTEL

Edited by Rubberduck
  • Like 1

Share this post


Link to post
Share on other sites

Hallo,

muss das Thema nochmal kurz aufwärmen, da ich gestern und heute auch diese Erfahrungen gemacht:

Nachdem das Auto gewaschen, geknetet und getrocknet ist, war IPA an der Reihe im Gemisch 1:1 mit dest. Wasser. Hatte zum ausreiben ein MFT von LE (Pepper Mint).
Beim abtragen fiel mir auf, dass Flusen auf dem Lack waren und ich erst nicht drauf kam wodurch. Dachte mir erst, nimm nen anderes aber auch dort waren kleine feine Flusen zu sehen.

Hab dann das IPA nochmal um 100ml weiter verdünnt und heute die nächste Stelle behandelt. Allerdings trat keine Besserung ein. Wenn ich das IPA noch weiter verdünne hat es dann wohl keine ausreichende entfettende Wirkung mehr, oder?

Habt ihr noch nen Tipp auf Lager? Denn viele von euch nehmen ja auch die 1:1-Mischung und haben offenbar keine Probleme, jedenfalls wurde nichts hier im Forum darüber berichtet.

Vielen lieben Dank;)

Share this post


Link to post
Share on other sites

@Rubberduck

Ich habe die Tücher (sowohl die LE Pepper als auch andere) vor der Nutzung gewaschen und ausgeschlagen. Das andere MFT was ich erwähnte hatte ich schon länger und auch damit schon nen Detailer aufgetragen und zur Trocknung "mißbraucht" ohne Probleme.

Seltsam ist: Sowohl die Pepper als auch das "andere" MFT hatte ich auch zum auspolieren der Versiegelung benutzt und da fluste nichts.

EDIT: Flusen ist vielleicht etwas falsch. Es sind vielmehr ganz feine "Haare" oder Fäden. Sorry wenn's falsch rüber kam.

Edited by steven84

Share this post


Link to post
Share on other sites

Wofür hast du die jeweiligen Tücher schon alles benutzt? 

Kann sein dass da davor schon etwas die Tücher mitgenommen hat. Ich hab IPA schon mit all meinen Tüchern verwendet, (ich hab einige) und nie so ein Problem gehabt außer bei neuen Tücher was ja normal ist! 

Gruss

Share this post


Link to post
Share on other sites

Ok, zum besseren Verständnis (oder auch nicht :6_smile:):

Ich habe mit zusammen mit der Versiegelung 3x die LE Pepper mitbestellt zum abtragen der Versiegelung. Diese wurde zuvor natürlich gewaschen. Habe diese zuvor noch nicht benutzt. 1 von diesen Tüchern habe ich zum abtragen des IPA benutzt und danach dieses Phänomen festgestellt. Habe die Stellen dann, nach mehrmaligen nachwischen "Haarfrei" bekommen und dann die Versiegelung aufgetragen.

Mit dem 2. Pepper die Reste der Versiegelung abgetragen OHNE Spuren von kleinen Fäden.

Dachte mir dann, es liegt an dem Tuch und habe ein anderes genommen zum abwischen des IPA, aber auch dort kamen dann dies ganz feinen Fäden/Haare. Also schlussfolgerte ich daraus, dass es mit dem IPA zusammenhängen würde.
Das eben genannte Tuch wurde beim allerersten Mal natürlich auch gewaschen, hatte es dann zwischendurch mal zum abtrocknen und zum auftragen eines Detailers benutzt, allerdings dann auch gleich wieder gewaschen.

Es sind keine Flusen wie man sie kennt, sondern eher ganz ganz feine Fäden, etwa so dünn wie Menschenhaar.

Hab dich mal zitiert, wo du doch das auch so beschrieben hast, oder meintest du was anderes?

Am 5.5.2017 um 09:30 schrieb Rubberduck:

Was sehr wohl sein kann, dass dann die Microfaser vom Tuch angegriffen und angelöst wird (ist ja auch nur "Kunststoff") und euch damit die Sauerei bescherst

Share this post


Link to post
Share on other sites

Ich hatte auch mal Tücher die 3 mal gewaschen werden mussten (ohne Weichspüller 30-40Grad Microfaser oder Sport Waschmittel) bevor sie Fusselfrei waren. War nur selten der Fall aber kam vor! 

Gruss

Share this post


Link to post
Share on other sites

Das erklärt aber dennoch nicht warum es beim abtragen von der Versiegelung oder beim trocknen nicht fusselte sondern nur beim abwischen des IPA-Wasser-Gemisch.

Share this post


Link to post
Share on other sites

Die faser kann bei günstigen Tücher sicher mal angegriffen werden aber in der Regel nicht beim 99,9% IPA. 

 

Hast du das IPA mit dest Wasser abgemischt? 

Also diesen Vorfall kenne ich so noch aus keinem Forum. Und wenn Problemen mit Fusseln da waren da in der Regel weil billige Tücher oder noch nicht gewaschene (oder falsch gewaschene) Tücher benutzt wurden! 

 

Share this post


Link to post
Share on other sites

@Rubberduck
Erstmal danke für deine Antworten und vor allem deine Geduld (y)

Das IPA ist aus ner Apotheke, gesagt und drauf geschrieben sind 100%. Hab es natürlich mit dest. Wasser verdünnt -> 200ml dest. Wasser auf 200ml IPA.(hab dann nochmal 100ml
dest. Wasser zugegeben)
Das IPA-Gemisch hab ich dann in einer ausgedienten Sprühflasche (Glasreiniger), welche vorher selbstverständlich mit heißen und danach mit kaltem Wasser ausgespült wurde, umgefüllt.

Die MFT's werden mit Perwoll Sport ActiveCare bei 40°C bei 1200 U/min gewaschen. Danach nochmal in den Trockner und dann ausgeschlagen von allen Seiten.

Da ich offenbar im moment der einzige bin mit diesem Phänomen, geh ich mal von einem Fehler meinerseits aus. Ich werd's auf jedenfall mal weiter beobachten, vorallem wenn die Tücher dann mindestens 3-4 Wäschen hinter sich haben, was ja zur Zeit nicht der Fall ist ;)

Share this post


Link to post
Share on other sites

Hmmm muss gestehen so auf den ersten Blick sehe ich keinen Fehler deiner Seits. :-( 

teste mal unterschiedliche Tücher durch. Und Berichte mal. 

spannendes fenomen! 

Share this post


Link to post
Share on other sites

Hallo,
diesmal geht es nicht um mein "Problem" sondern über einen Artikel/Erfahrungsbericht über IPA auf den ich heute gestoßen bin, vielleicht kennt den ja einer. Dieser Artikel ist zwar schon 2 Jahre alt aber am IPA hat sich bis dato ja nichts verändert ;)

Hier der Link zum Artikel: 
https://glossboss.de/allgemein/lack-fettfrei-vorbereiten-versiegelung-wachs/

Share this post


Link to post
Share on other sites

@steven84 Ja die Glossbosse kenne ich zumindest Gut uns nahezu all ihre  Beiträge.

Was mir grad noch in meinen grauen Zellen geistert, ich mein mal was mitbekommen zu haben dass es auch (in einem älteren Forum) bei IPA von der Apotheke probleme gab, ich hab zwar schon mal gesucht geute aber hab den Threat nnicht gefunden. Falls Du die möglichkeit hast teste Doch mal ein anderes IPA (z.B..: von LE).

Oder mach dir eine Kleine Menge in einer stärkeren Verdünnung so 1:5-1:10 einfach zum 3-4 Mal aufsprühen uns schauen.

 

Gruss

 

 

Share this post


Link to post
Share on other sites

@Rubberduck
Hab momentan nicht vor ein anderes IPA zu holen da ich von der Apo 1 Liter geordert hab :D

Ich werd einfach mal die im Artikel besagte Mischung 1:12 antesten.

Soll es tatsächlich doch große Unterschiede geben bei den IPA's? Konnt ich mir bis dato nicht vorstellen, aber unmöglich isses wohl auch nich.

Share this post


Link to post
Share on other sites

hallo!

ich hatte interessanter weise genau das gleiche problem!! lauter kleine feine häärchen ... ich weis auch nicht wieso! werde in zukunft auf das g..prep wechseln...

lg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×