Jump to content
STALKER sj

Collinite 476s hält bei mir nur 2-3 Wäschen

Empfohlene Beiträge

Hallo an alle,

bin neu hier in diesem Forum und hoffe das mir jemand bei meinem Problem helfen kann.

Ich habe mir das Collinite 476s als Wachs geholt weil ich von den Ergebnissen in den Videos und von der besagten Standfestigkeit für den Preis (für einen Einsteiger) sehr überzeugt war.

Leider hält das Wachs bei mir nur für 2-3 Wäschen. Was mache ich falsch?

Vor dem Auftragen habe ich die Oberfläche mit einer Isoprop Mischung gereinigt.

Gewaschen wird mit der Gloria, ValetPRO pH Neutral Snow Foam und Chemical Guys Black Light als Vorwäsche. Handwäsche erfolgt auch mit Chemical Guys Black Light, da es als anwendbar für Autos mit Wachs beworben wird. Abgetrocknet wird mit 83metoo's Wonder Dryer (was sonst ;-) )

Ich habe es bisher absichtlich mit nichts anderem mehr behandelt, da ich wissen wollte wie sich das Collinite alleine schlägt.

Hab es nun schon 2 mal Probiert und jedes mal ist so nach dem 3ten Waschen nichts mehr von dem Effekt zu sehen, der Anfangs echt der Hammer ist! Beim zweiten versuch habe ich es auch extra lange ablüften lassen, da ich befürchtet habe das es daran lag. Dem war jedoch nicht so.

Kann mir jemand einen Tipp geben was ich anders/besser machen kann?

Danke im Voraus! Gruß Sven

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich habe fast das selbe Problem, allerdings nur im unteren Bereich des Autos. Dafür aber rundum. Ich weis nicht, ob das an anderen Einflüssen liegt, aber ich bin auch schon am verzweifeln.

Ich verwende das Colinite 915.

Bin auch langsam am verzweifeln und weis nicht was ich machen soll.
Du könntest deinen wagen vorher eventuell mal komplett abkneten, vielleicht bringt das was.

Gesendet von meinem HUAWEI CAN-L11 mit Tapatalk

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo,

ja das hab ich auch schon gemacht. ich hab das Auto neu (also gebraucht aber für mich neu) gekauft und hab es "aufbereitet" also auch komplett geknetet und poliert. Quasi so wie es Oli in seiner Aufbereitung's Chart aufgeführt hat.

Liegt es an der Politur oder dem Gleitmittel für die Knete? Vielleicht hat sich etwas davon so mit dem Lack "verbunden", dass das Collinite nicht richtig haften kann? Jedoch sollte eben das ja mit der Vorbehandlung durch Isoprop beseitigt werden oder?

MFG Sven

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Bonorum Premium - Mikrofasertücher mit 300 GSM (!) - Perfekt für die Reinigung von Autos, Motorräder oder im Haushalt - 10 Stück - 40 cm x 40cm https://www.amazon.de/dp/B072BTWK56/ref=cm_sw_r_cp_apa_i_NQsiBbCBYDWRW

Die hab ich mir zum Einstieg gekauft um solche Sachen abzutragen.

Btw waren die Tücher bei der Benutzung neu. Also da war nix anderes mehr drin. 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Bonorum Premium - Mikrofasertücher mit 300 GSM (!) - Perfekt für die Reinigung von Autos, Motorräder oder im Haushalt - 10 Stück - 40 cm x 40cm https://www.amazon.de/dp/B072BTWK56/ref=cm_sw_r_cp_apa_i_NQsiBbCBYDWRW

Die hab ich mir zum Einstieg gekauft um solche Sachen abzutragen.

Btw waren die Tücher bei der Benutzung neu. Also da war nix anderes mehr drin. 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ist echt komisch. Dann kann es ja nur das Black light sein. Oder es ist das Wasser aus der Waschanlage. Kärcherst du das Auto im Klarspülgang ab?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Ist echt komisch. Dann kann es ja nur das Black light sein. Oder es ist das Wasser aus der Waschanlage. Kärcherst du das Auto im Klarspülgang ab?





Gesendet von iPhone mit Tapatalk

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Also weiter wüsste ich echt nicht. Probiere es sonst mit einem anderen Shampoo. Ich verwende immer ChemicalGuys MrPink. Habe bei mir das FussoCoat F7 drauf. Klappt wunderbar. Vielleicht ist das BlackLight nicht für Wachse mit Carnauba Anteile geeignet.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hmhm, ich werd als erstes wohl mal probieren auf den Glanztrockner zu verzichten. Wenn das nicht hilft dann shampoo. Ich teste jetzt auch nur noch auf der Haube, bis ich den Übeltäter gefunden habe.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hab doch noch eine Idee. Es gibt Shampoos die einen Glanzverstärker haben und die hinterlassen eine leichte Schicht die man sehr gut runter waschen muss. Denn kommt dein Wachs auch nicht richtig in Geltung. Das hatte ich mit dem ChemicalGuys Citrus Wash and Gloss. Das musste ich richtig lange mit dem HDR runter spülen. Deswegen nehme ich einen Detailer wie z.b. Meguairs Ultimate Quick Wax. Der frischt auch das wax oder coating gut auf.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Probier doch einfach mal ein anderes Shampoo und vielleicht eins bei dem keine additive enthalten sind.
Wie dosierst du das Blacklight wäre auch noch so ne Frage?
Bei YT gibts eine Videoreihe die genau dieses Phänomen beim Fusso und Mr.Pink behandelt.
Da ich genau die selben Probleme mit Fusso und Mr.Pink hatte bin ich aufs Pearl Rain von LE umgestellt.
Seid dem hab ich auch Ruhe und mein Beading Sheeting ist Top.

Gesendet von meinem SM-G920F mit Tapatalk

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ja Dosierung. Hm gute Frage... Son Schuss halt. Ich würde behaupten is nicht viel aber ich werde wohl auch das kontrollierter und weniger machen, um vergleichswerte erzielen zu können.
Danke auf jeden Fall auch für den Hinweis!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Aber mal ne andere Frage.
Hat keiner von euch Probleme beim abtragen des Colli?
Ich hab jetzt zwei Fahrzeuge des VAG Konzerns und einen Peugeot damit getestet und auf allen dreien wurde das Zeug nach nur wenigen Minuten bei mir hart wie Beton.

Gesendet von meinem SM-G920F mit Tapatalk

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden

×